Bug #248

Flame shader bug

Added by Niek over 6 years ago. Updated over 6 years ago.

Status:New% Done:

0%

Priority:NormalSpent time:-
Assignee:-
Category:Server
Target version:2.78
OS: Arch:

Description

If a server runs for a day the flame shader doesn’t work anymore, can that be fixed?


Related issues

Related to ET: Legacy Development - Bug #714: Fix flamethrower New 13.12.2014
Related to ET: Legacy Development - Bug #1098: Big servertime servers make movers to lag New 20.07.2018

History

#1 Updated by IR4T4 over 6 years ago

  • Target version set to 2.71rc2

#2 Updated by IR4T4 over 6 years ago

Basically this bug is fixed in quake3 r91 http://icculus.org/pipermail/quake3-commits/2005-September/000010.html but this change seems to cause other
issues: https://bugzilla.icculus.org/show_bug.cgi?id=4233

#3 Updated by Dragonji over 6 years ago

  • Subject changed from Flame shaderbug to Flame shader bug
  • Description updated (diff)
  • Priority changed from Normal to High

#4 Updated by IR4T4 over 6 years ago

  • Priority changed from High to Normal

#5 Updated by IR4T4 over 6 years ago

  • Target version changed from 2.71rc2 to 2.78

#6 Updated by IR4T4 almost 6 years ago

#7 Updated by Saukko almost 5 years ago

  • Related to Bug #714: Fix flamethrower added

#8 Updated by thunder over 2 years ago

  • Related to Task #1029: renderer2: Mirror all R1 shaders in R2 added

#9 Updated by IR4T4 over 1 year ago

  • Related to Bug #1098: Big servertime servers make movers to lag added

#10 Updated by IR4T4 over 1 year ago

  • Related to deleted (Task #1029: renderer2: Mirror all R1 shaders in R2)

#11 Updated by IR4T4 over 1 year ago

#12 Updated by TheDushan 6 months ago

  • Related to deleted (Bug #1098: Big servertime servers make movers to lag)

#13 Updated by TheDushan 6 months ago

  • Related to Bug #1098: Big servertime servers make movers to lag added

Also available in: Atom PDF