Bug #518

Shooting dead body makes sparks

Added by Saukko almost 6 years ago. Updated over 3 years ago.

Status:New% Done:

80%

Priority:LowSpent time:-
Assignee:-
Category:Mod CGAME
Target version:2.78
OS: Arch:

Description

Ok there are two things to mention here. When you shoot a dead body it makes sparks. When you shoot sand normally it doesn’t make any sparks when you hit it with bullets. So when you keep shooting on the sand where the dead body was for a while, it still makes sparks. But after a while it doesn’t make anymore sparks.

-*S

2014-02-22-170254-goldrush.dm_84 - Sparks (266 KB) Saukko, 22.02.2014 16:05

demo0050.dm_84 (80 KB) Saukko, 11.12.2014 19:48

History

#1 Updated by Saukko about 5 years ago

For now I haven’t been able to reproduce this. But I will keep my ete on this still for a while. I will put it fixed myself after a while.

-*S

#2 Updated by Spyhawk about 5 years ago

  • Status changed from New to Feedback

#3 Updated by IR4T4 about 5 years ago

  • Status changed from Feedback to Fixed
  • % Done changed from 0 to 100

I can imagine this issue was caused by the decal changes we did. Let’s close this now.

#4 Updated by IR4T4 about 5 years ago

  • Target version changed from 2.78 to 2.71

#5 Updated by Spyhawk almost 5 years ago

  • Status changed from Fixed to New
  • Target version changed from 2.71 to 2.78
  • % Done changed from 100 to 80

Reopened. The bug still exists, according to Saukko.

#6 Updated by Saukko almost 5 years ago

The bug is still alive. See the demo I attached.

-*S

#7 Updated by IR4T4 almost 5 years ago

  • Assignee set to IR4T4

#8 Updated by IR4T4 over 3 years ago

  • Assignee deleted (IR4T4)
  • Priority changed from Normal to Low

Also available in: Atom PDF