Bug #788

ET:L starts windowed

Added by Lammert almost 5 years ago. Updated almost 5 years ago.

Status:New% Done:

0%

Priority:NormalSpent time:-
Assignee:-
Category:Client
Target version:2.78
OS:Windows Arch:

Description

I have this problem that ET:L starts windowed.
I can’t use ALT+ENTER to get it to full screen.
After the first map, the screen restarts and goes to full screen.
Then I can use ALT+ENTER again to switch between windowed and full screen.

History

#1 Updated by Spyhawk almost 5 years ago

  • Target version changed from ALL to 2.78

#2 Updated by Saukko almost 5 years ago

It works fine for me. I’m talking about the latest build on my Windows 8.1.

-*S

#3 Updated by RaFaL almost 5 years ago

Can you give us your cfg ?
For me it works fine

#4 Updated by IR4T4 almost 5 years ago

Start your ETL with param '+seta r_fullscreen 1’ and it should be fixed.

#5 Updated by Lammert almost 5 years ago

Config:

cl_allowDownload 1
seta cl_maxpackets "100"

seta pb_cl_enable 1

seta com_hunkmegs "192"
seta com_maxfps "125"

seta cg_drawCrosshairNames 7
seta cg_drawPing 1
seta cg_drawTime 1
seta cg_hitSounds 1
seta cg_HUDAlpha 2
seta cg_drawFPS 1

seta cg_limbo_secondary 2
seta cg_AutoSwitch 0
seta cg_autoReload 0

seta cg_bobroll 0
seta cg_fov "120"
seta cg_bloodFlash 0
seta cg_showblood 0
seta cg_bloodDamageBlend 0
seta cg_bobpitch 0
seta cg_bobup 0
seta cg_bobroll 0
seta cg_bobyaw 0

seta cg_drawCrosshair 2
seta cg_crosshairColor white
seta cg_crosshairColorAlt red
seta cg_complaintPopUp 0

seta r_mode "-1"
seta r_customwidth "1920"
seta r_customheight "1080"
seta sensitivity "2.2"

seta logfile 1

***
seta r_fullscreen 1 - worked. Although I think it is a weird problem

#6 Updated by Spyhawk almost 5 years ago

Possible explanation: "Fullscreen not allowed with in_nograb 1" (sdl_glimp.c).

#7 Updated by RaFaL almost 5 years ago

Better when you will use r_mode -2 sets automaticly to your desktop resolution

#8 Updated by Saukko almost 5 years ago

Is that your nq config? Because I remember having an issue with vanilla ET that all by sudden my etconfig.cfg in etmain has got polluted by my etconfig.cfg in nq folder making that it starts in windowed mode. Also my resolution has been affected.

-*S

#9 Updated by Lammert almost 5 years ago

Saukko wrote:

Is that your nq config? Because I remember having an issue with vanilla ET that all by sudden my etconfig.cfg in etmain has got polluted by my etconfig.cfg in nq folder making that it starts in windowed mode. Also my resolution has been affected.

-*S

Got no problem on my pc (or at least I don’t notice anything )

Also available in: Atom PDF