Task #1239

Updated by keMoN 6 months ago

I propose to rename cg_drawCrosshair and cg_drawCrosshairNames to cg_crosshair and cg_crosshairNames to match the remaining crosshair related cvars for consistency.
I do realize that this will break classic cfgs, but since we recommend to not use vanilla configs anyway.

*Primarily*, however, I propose to remove cg_drawCrosshairPickups and move that functionality to cg_cursorHints as this cvar is already intended to provide the player with additional information when aiming at stuff.

There are:
cg_crosshairAlpha
cg_crosshairAlphaAlt
cg_crosshairColor
cg_crosshairColorAltWhite
cg_crosshairHealth
cg_crosshairInfo
cg_crosshairPulse
cg_crosshairSize
cg_crosshairX
cg_crosshairY

and

cg_drawCrosshair
cg_drawCrosshairInfo

cg_drawCrosshairNames
cg_drawCrosshairPickups

Back